Bug 1787491 - Buckets card do not update unhealthy status
Summary: Buckets card do not update unhealthy status
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.4.0
Assignee: afrahman
QA Contact: Ben Eli
URL:
Whiteboard:
Depends On:
Blocks: 1787552
TreeView+ depends on / blocked
 
Reported: 2020-01-03 05:43 UTC by afrahman
Modified: 2020-05-04 11:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1787552 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:22:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3854 None closed Bug 1787491: Buckets card do not update unhealthy status 2020-04-28 04:55:32 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:22:46 UTC

Description afrahman 2020-01-03 05:43:02 UTC
Description of problem:
Buckets card do not update unhealthy status

Version-Release number of selected component (if applicable):
4.4.0-0.ci-2019-12-30-152339

How reproducible:
Reproducible on OCP 4.3+ builds as per following steps

Steps to Reproduce:
1. Go to Noobaa management UI
2. Do some failure
3. Check OCS Object Service Dashboard
4. The status is not updated


Actual results:
No unhealthy count shown

Expected results:
The status should be updated and must be showing the unhealthy count


Additional info:

Comment 4 errata-xmlrpc 2020-05-04 11:22:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.