Bug 1787552 - Buckets card do not update unhealthy status
Summary: Buckets card do not update unhealthy status
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.3.0
Assignee: afrahman
QA Contact: Ben Eli
URL:
Whiteboard:
Depends On: 1787491
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-03 11:19 UTC by afrahman
Modified: 2020-05-11 21:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1787491
Environment:
Last Closed: 2020-05-11 21:20:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3855 0 None closed [release-4.3] Bug 1787552: Buckets card do not update unhealthy status 2020-05-08 13:29:45 UTC
Red Hat Product Errata RHBA-2020:2006 0 None None None 2020-05-11 21:20:54 UTC

Description afrahman 2020-01-03 11:19:00 UTC
+++ This bug was initially created as a clone of Bug #1787491 +++

Description of problem:
Buckets card do not update unhealthy status

Version-Release number of selected component (if applicable):
4.4.0-0.ci-2019-12-30-152339

How reproducible:
Reproducible on OCP 4.3+ builds as per following steps

Steps to Reproduce:
1. Go to Noobaa management UI
2. Do some failure
3. Check OCS Object Service Dashboard
4. The status is not updated


Actual results:
No unhealthy count shown

Expected results:
The status should be updated and must be showing the unhealthy count


Additional info:

Comment 4 errata-xmlrpc 2020-05-11 21:20:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2006


Note You need to log in before you can comment on or make changes to this bug.