Bug 178758 - Emacs characters ureadable
Emacs characters ureadable
Status: CLOSED DUPLICATE of bug 174416
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 21:54 EST by Henri Ala-Peijari
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 23:31:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Ala-Peijari 2006-01-23 21:54:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc3 Firefox/1.0.7

Description of problem:
When launching emacs the characters are unreadable and following errors are reported:

Warning: Cannot convert string "-*-courier-medium-r-*-*-*-120-*-*-*-*-iso8859-*" to type FontStruct
Warning: Cannot convert string "-*-helvetica-medium-r-*--*-120-*-*-*-*-iso8859-1" to type FontStruct


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use FC5test2
2.from shell, run emacs
3.
  

Actual Results:  Emacs X-window was unreadable

Expected Results:  Emacs working

Additional info:

I hope the Fedora "install everything" button comes back, it's a pain to manually go through all the selections and find the software that doesn't install without manually adding it.
Comment 1 Jens Petersen 2006-01-23 23:31:30 EST
Unfortunately the font fix missed test2...

... and everything installs often lead to problems.  Basically noone really needs
to install everything: using Everything to get one's favourite couple of apps
installed is not the Right Thing, but if you want to complain about it better
to look for anaconda bugs about it or post on fedora-test list. :)
I would imagine it has already been discussed at length though.

*** This bug has been marked as a duplicate of 174416 ***

Note You need to log in before you can comment on or make changes to this bug.