Bug 178770 - Totem fails to play audio CDs, complains of video in use
Totem fails to play audio CDs, complains of video in use
Status: CLOSED DUPLICATE of bug 173569
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 02:53 EST by Dee-Ann LeBlanc
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-27 17:13:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2006-01-24 02:53:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Whenever I try to open an audio CD with Totem within VMWare 5.5.1 build 19175, I am told:

Totem could not startup.
The video output is in use by another application. Please close other video applications, or select another video output in the Multimedia Systems Selector.

This happens no matter which option is marked in the video section of the multimedia selector. I tried updating but am unable to, the dependencies for totem aren't resolving, so I don't know if the newer totem would work better or not.

Version-Release number of selected component (if applicable):
totem-1.3.0-3

How reproducible:
Always

Steps to Reproduce:
1. Either select Totem from the menus or type it at the command prompt.
2. Client window starts to open.
3. Error message.
  

Actual Results:  Error message:

Totem could not startup.
The video output is in use by another application. Please close other video applications, or select another video output in the Multimedia Systems Selector.

Expected Results:  Totem should have started.

Additional info:
Comment 1 John (J5) Palmieri 2006-01-24 09:47:44 EST
Audio CD playing is being disabled in future versions.  As for video that is a
different issue.  CC'ing bnocera and reassinging to rstrode.
Comment 2 Dee-Ann LeBlanc 2006-01-24 21:08:39 EST
So is CD playing reverting to the general GNOME CD player?
Comment 3 Ray Strode [halfline] 2006-01-25 11:01:49 EST
Hi Dee, 
I think the plan is to switch to sound juicer.
Comment 4 John (J5) Palmieri 2006-01-25 11:19:49 EST
We should check out if RhythmBox is better.  According to upstream Sound
Juicer's playback is really just there for previewing tracks before you rip them
and it is missing a lot of functionality you would expect in an audio player.
Comment 5 Gary Anderson 2006-01-25 14:10:36 EST
Totem 1.3.1-1 makes same complaint about video being in use by another app ...
Comment 6 Christopher Aillon 2006-01-27 17:13:56 EST

*** This bug has been marked as a duplicate of 173569 ***

Note You need to log in before you can comment on or make changes to this bug.