Bug 178771 - remove /usr/X11R6/bin from default PATH as it no longer exists
Summary: remove /usr/X11R6/bin from default PATH as it no longer exists
Status: CLOSED DUPLICATE of bug 173856
Alias: None
Product: Fedora
Classification: Fedora
Component: setup   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-24 08:33 UTC by Mark Sobell
Modified: 2015-03-05 01:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 19:57:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Sobell 2006-01-24 08:33:06 UTC
Description of problem:
/usr/X11R6/bin directory no longer exists yet it is included in the default bash
PATH

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. log in to a bash shell
2. echo $PATH
3.
  
Actual results:
/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/mark/bin

Expected results:
/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/home/mark/bin

Additional info:

remove the following line from /etc/profile to fix the problem:

pathmunge /usr/X11R6/bin after

Comment 1 Tim Waugh 2006-01-24 12:28:30 UTC
This comes from /etc/profile.

Comment 2 Phil Knirsch 2006-01-24 18:58:15 UTC
Will be fixed in next setup version.

Read ya, Phil

Comment 3 Phil Knirsch 2006-01-24 19:57:33 UTC

*** This bug has been marked as a duplicate of 173856 ***


Note You need to log in before you can comment on or make changes to this bug.