Bug 1788072 - [IPI][OSP] Machine-api cannot create workers on osp envs installed with self-signed certs
Summary: [IPI][OSP] Machine-api cannot create workers on osp envs installed with self-...
Keywords:
Status: CLOSED DUPLICATE of bug 1796822
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.3.z
Assignee: egarcia
QA Contact: David Sanz
URL: https://issues.redhat.com/browse/OSAS...
Whiteboard:
Depends On: 1769879
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-06 10:17 UTC by Gaoyun Pei
Modified: 2020-03-13 02:07 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1769879
Environment:
Last Closed: 2020-01-31 16:45:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Martin André 2020-01-31 16:45:42 UTC
We're going to use Bug 1796822 for the canonical BZ regarding support of OCP on OSP with self-signed certificates.

*** This bug has been marked as a duplicate of bug 1796822 ***


Note You need to log in before you can comment on or make changes to this bug.