Bug 1796822 - [OSP] allow retrieval of ignition files from behind an encrypted endpoint which uses a self-signed certificate
Summary: [OSP] allow retrieval of ignition files from behind an encrypted endpoint whi...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.3.0
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 4.3.z
Assignee: Martin André
QA Contact: David Sanz
URL:
Whiteboard:
: 1788072 (view as bug list)
Depends On: 1735192
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-31 10:33 UTC by Martin André
Modified: 2020-03-13 02:07 UTC (History)
29 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1735192
Environment:
Last Closed: 2020-02-19 05:40:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-api-provider-openstack pull 81 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:15 UTC
Github openshift cluster-image-registry-operator pull 454 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:15 UTC
Github openshift cluster-network-operator pull 463 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:15 UTC
Github openshift installer pull 3036 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:15 UTC
Github openshift machine-api-operator pull 485 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:14 UTC
Github openshift machine-config-operator pull 1426 None closed [release-4.3] Bug 1796822: Support deployment on OpenStack with self-signed certificate 2020-06-17 14:32:14 UTC
Red Hat Product Errata RHBA-2020:0492 None None None 2020-02-19 05:40:27 UTC

Comment 1 Martin André 2020-01-31 16:45:42 UTC
*** Bug 1788072 has been marked as a duplicate of this bug. ***

Comment 2 Mike Fiedler 2020-01-31 17:39:08 UTC
Restoring keywords from duplicate bz https://bugzilla.redhat.com/show_bug.cgi?id=1788072

Comment 6 David Sanz 2020-02-07 10:18:11 UTC
Verified on 4.3.0-0.nightly-2020-02-06-132012

Comment 14 errata-xmlrpc 2020-02-19 05:40:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0492


Note You need to log in before you can comment on or make changes to this bug.