Bug 178851 - Keybindings for gnome-screenshot don' work
Keybindings for gnome-screenshot don' work
Status: CLOSED DUPLICATE of bug 175661
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-01-24 15:56 EST by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-25 11:49:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2006-01-24 15:56:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/

Description of problem:
When trying to capture a screenshot with <print> or ALT+<print>, nothing happens.  Verified default keybinds were set in the control center.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Press <print> or ALT+<print>


Actual Results:  Nothing happens.

Expected Results:  The Save Screenshot dialog should come up asking where to save the image.

Additional info:

I'm not sure whether the problem is with the control-center or gnome-screenshot.
Comment 1 Ray Strode [halfline] 2006-01-25 11:49:08 EST

*** This bug has been marked as a duplicate of 175661 ***

Note You need to log in before you can comment on or make changes to this bug.