This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 178854 - Medium: ata_piix not recognized
Medium: ata_piix not recognized
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 16:16 EST by Tony Chamberlain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 16:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tony Chamberlain 2006-01-24 16:16:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
This is somewhat related to 178852.
Yes this really is FC1.

I am installing on a PowerEdge SC420 with serial (SATA) drive.
The installation tells me there are no hard drives and asks me
to install devices.  I pick the intel ATA_PIIX driver from the menu
that anaconda gives me.  It then tells me it is installing the
driver but soon I get back to the menu which tells me there are no devices.
Continuing causes the installer to exit abnormally because it cannot find
hard drives.

In FC4 installations (see bug 178852) I get the message automatically
"loading ata_piix driver" and the installation works (but X server problems.
See the bug 178852).

in FC1 either the ata_piix (which comes with the installation disk) is
not working correctly, not actually there, not recognized, or something?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC1 on a PowerEdge with SATA (serial drive)
2.
3.
  

Actual Results:  Installation will fail (exit abnormally) because no drives are found.

Expected Results:  ata_piix should allow installation on the SATA drive.

Additional info:

See bug 178852.
ata_piix works with FC4 (but video problems as documented in that bug)
Comment 1 Paul Nasrat 2006-01-24 16:39:03 EST
Fedora Core 1 is no longer supported, other than by fedora legacy.

Note You need to log in before you can comment on or make changes to this bug.