Bug 178857 - Bad: Installer Hangs
Bad: Installer Hangs
Status: CLOSED DUPLICATE of bug 178852
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-24 16:18 EST by Tony Chamberlain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-24 22:16:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tony Chamberlain 2006-01-24 16:18:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The URL I posted is one I found of someone with exactly the same problem.
Basically, trying to install FC4 on a Dell PowerEdge SC420 has a problem.
The X server locks up every time you install.

I installed in Text mode and the installation went fine.  All disks installed.
HOWEVER when it then tried to run X server it locked up again.

To sumamrize
1) Installing FC4 in graphical mode locks up almost right away
2) Installing FC4 in text mode installs OK but then it still locks up later on 
   when it tries to run X stuff.

A funny thing: when I test the disk it fails; however testing it on a different
machine (such as a Dimension) the disk passes.

I downloaded the most recent version of FC4 from the official web site.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try to install FC4 on a Power Edge
2. Install with graphical mode, locks up very quickly
3.  Install with text mode locks up, much later but still does.

Actual Results:  It is necessary to reboot

Expected Results:  x server should have come up.

Additional info:

show another user with the same probelm.  I tried to contact that user
but the mail failed.
Comment 1 Chris Lumens 2006-01-24 22:16:26 EST

*** This bug has been marked as a duplicate of 178852 ***

Note You need to log in before you can comment on or make changes to this bug.