Bug 178891 - Unconditional close of the program that was started by mc.ext in X11
Unconditional close of the program that was started by mc.ext in X11
Status: CLOSED DUPLICATE of bug 178833
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 04:23 EST by Andy Shevchenko
Modified: 2013-07-02 19:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 06:08:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2006-01-25 04:23:48 EST
Description of problem:
When I click key on some file such as *.doc in the mc under X11 terminal the 
application is functionaling in background until mc did not closed.
In other words, oowriter started by following command line
   oowriter %f &
However, '> /dev/null 2>&1' should like to be substituted before '&'.

When I close mc I should not like to close background apps, such as oowriter or 
smth else.

Version-Release number of selected component (if applicable):
mc from last FC3/4 updates.

I think it may be implemented as patch to mc.ext file.
Comment 1 Andy Shevchenko 2006-01-25 06:08:55 EST

*** This bug has been marked as a duplicate of 178833 ***

Note You need to log in before you can comment on or make changes to this bug.