Bug 1789001 - node-exporter not working in IPv6 environment
Summary: node-exporter not working in IPv6 environment
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.0
Assignee: Pawel Krupa
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1789000
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-08 14:47 UTC by Pawel Krupa
Modified: 2020-01-23 11:20 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1789000
Environment:
Last Closed: 2020-01-23 11:20:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 604 0 None closed Bug 1789001: Fix IPv6 compatibility for node-exporter 2020-05-18 09:06:59 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:20:31 UTC

Description Pawel Krupa 2020-01-08 14:47:02 UTC
+++ This bug was initially created as a clone of Bug #1789000 +++

Description of problem:
node-exporter cannot start due to incorrect IP address representation


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Start a cluster
2.
3.

Actual results:
node-exporter is Crashlooping


Expected results:
node-exporter works

Additional info:

Comment 6 errata-xmlrpc 2020-01-23 11:20:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.