Bug 1789007 - Smart proxy dynflow core listens on 0.0.0.0
Summary: Smart proxy dynflow core listens on 0.0.0.0
Keywords:
Status: CLOSED DUPLICATE of bug 1789006
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: 6.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Devendra Singh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-08 15:04 UTC by Adam Ruzicka
Modified: 2020-01-09 14:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-09 14:14:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 28681 0 Normal Closed Smart proxy dynflow core listens on 0.0.0.0 2020-07-10 11:13:54 UTC

Internal Links: 1200095

Description Adam Ruzicka 2020-01-08 15:04:41 UTC
We may want to use localhost to make it bind to both v4 and v6 sockets.

Comment 1 Adam Ruzicka 2020-01-08 15:04:47 UTC
Created from redmine issue https://projects.theforeman.org/issues/28681

Comment 2 Adam Ruzicka 2020-01-08 15:04:51 UTC
Upstream bug assigned to None

Comment 3 Adam Ruzicka 2020-01-08 15:06:06 UTC
The default is 0.0.0.0, not 127.0.0.1. Anyway, it still binds to v4 only.

Comment 5 Zach Huntington-Meath 2020-01-09 14:14:07 UTC

*** This bug has been marked as a duplicate of bug 1789006 ***


Note You need to log in before you can comment on or make changes to this bug.