Bug 178910 - Adding table row causes OOo writer to crash
Adding table row causes OOo writer to crash
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 178909 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 07:52 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 04:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Test file demonstrating the table problem (123.02 KB, application/vnd.oasis.opendocument.text)
2006-01-25 07:52 EST, Paul F. Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 61148 None None None Never

  None (edit)
Description Paul F. Johnson 2006-01-25 07:52:00 EST
Description of problem:
If I create a table, fill with images and then attempt to insert a row,
processor usage goes to 100% and OOo hangs (forced quit required)

Version-Release n
2.0.1.1-7.2

How reproducible:
Always

Steps to Reproduce:
1. Load the test file attached and attempt to insert a row via the table panel bar
2.
3.
  
Actual results:
OOo writer hangs requiring a forced quit to close.

Expected results:
A blank row should be inserted

Additional info:
Comment 1 Paul F. Johnson 2006-01-25 07:52:00 EST
Created attachment 123669 [details]
Test file demonstrating the table problem
Comment 2 Caolan McNamara 2006-01-25 08:05:58 EST
Reproducable with upstream build as well, I'll migrate this bug to there.
http://www.openoffice.org/issues/show_bug.cgi?id=61148
Comment 3 Caolan McNamara 2006-01-25 08:16:05 EST
*** Bug 178909 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.