Bug 17892 - Fatal error (6) from emacs
Summary: Fatal error (6) from emacs
Status: CLOSED DUPLICATE of bug 17893
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 21:49 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-19 04:49:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-09-26 21:49:52 UTC
With emacs-20.7-14 on Alpha after the followin command on a console:

$ emacs -nw /usr/share/texmf/doc/latex/sidecap/sc2demo.tex

and hitting 'M-x' to get to a command minibuffer results in

Fatal error (6).Aborted

and emacs immediately exits.  There is no such problem with the same
emacs version on i386 installtion or on Alpha with 6.2 distribution.

Note: the machine in question has installed auctex-9.9p emacs macros.

  Michal
  michal@harddata.com

Comment 1 Trond Eivind Glomsrxd 2000-09-26 21:54:18 UTC
Tried without that package? I have no idea what's causing this - assigning to
Matt.

Comment 2 Michal Jaegermann 2000-10-19 04:40:32 UTC
Sigh!  I just got "Fatal error (6).Aborted" from the same version of emacs
on RC1 for alpha.  This time emacs was started with -nw flags in a terminal
window and things happened apparently without any provocation.  I was not
even typing at that time but looking at the code and trying to think.

Comment 3 Michal Jaegermann 2000-10-19 04:49:56 UTC
Next attempt in tryint to start this editor with two files from two directories
as command line arguments immediately ended up with
"Fatal error (11).Segmentation fault".  I guess that I should try rawhide
version instead.


Comment 4 Matt Wilson 2000-10-19 04:52:54 UTC
This was fixed by the emacs-20.7-15 package.  See bug 17893.


*** This bug has been marked as a duplicate of 17893 ***


Note You need to log in before you can comment on or make changes to this bug.