Bug 17904 - Prevents Install of Red Hat 7.0
Summary: Prevents Install of Red Hat 7.0
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-29 20:55 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 22:13:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from Anaconda (840 bytes, text/plain)
2000-09-29 20:55 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-09-29 20:55:18 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/ORBit-0.5.3-2.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/ORBit-0.5.3-2.i386.rpm
total: 0
self: <todo.ToDo instance at 8275748>
h: <header object at 88c31d8>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 844ecb0>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2000-09-29 20:55:57 UTC
Created attachment 3572 [details]
Dump from Anaconda

Comment 2 Michael Fulbright 2000-10-03 22:13:05 UTC

*** This bug has been marked as a duplicate of 18031 ***

Comment 3 Need Real Name 2000-10-04 00:56:33 UTC
If this is a duplicate, it would be nice if the report showed what bug it is a 
duplicate of, and where the resolution is so that I may overcome the problem 
and install Red Hat 7.0 on my machine


Note You need to log in before you can comment on or make changes to this bug.