Bug 179045 - Abiword should not set itself up to open OO.org files if...
Abiword should not set itself up to open OO.org files if...
Status: CLOSED DUPLICATE of bug 179138
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-01-26 15:49 EST by Trever Adams
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-30 05:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2006-01-26 15:49:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Abiword sets itself up to read OO.org files (i.e. through rightclick/open). This is great EXCEPT it should NEVER do so when OO.org is installed. This borks people's setups and is just silly as OO.org will always open its own files better than Abiword.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install OO.org
2. Install Abiword
3. (Upgrade OO.org several times if you like, or even uninstall/reinstall)
4. Through nautilus, open an .odt file. Woah, why am I looking at Abiword?!?!

Expected Results:  OO.org should always be preferred for open documents.

Additional info:
Comment 1 Marc Maurer 2006-01-27 04:17:14 EST
calm down
Comment 2 Marc Maurer 2006-01-27 04:19:14 EST
And to add some useful information: will fix soonish if I can find a proper way
in the desktop files for specifing that AbiWord should not be the #1 choice for ODT.
Comment 3 Trever Adams 2006-01-27 12:16:56 EST
I was actually and still am very calm. Again, I do think AbiWord should set
itself to #1 choice IF people don't have OO.org installed. And OO.org should
always set itself as #1, but that is another bug.
Comment 4 Caolan McNamara 2006-01-30 05:01:33 EST

*** This bug has been marked as a duplicate of 179138 ***

Note You need to log in before you can comment on or make changes to this bug.