Bug 1790707 - Add correct channel list for 4.4
Summary: Add correct channel list for 4.4
Keywords:
Status: CLOSED DUPLICATE of bug 1792435
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: bpeterse
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-14 00:45 UTC by Yadan Pei
Modified: 2020-01-29 15:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-29 15:41:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Yadan Pei 2020-01-14 00:45:08 UTC
Description of problem:
Now on 4.4 cluster, the upgrade channel are still stable-4.3, fast-4.3

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-01-12-221811

How reproducible:
Always

Steps to Reproduce:
1. cluster admin check upgrade channel at Administration -> Cluster Settings


Actual results:
1. The channel list are: stable-4.3, fast-4.3

Expected results:
1. use correct channel for 4.4, it should be stable-4.4, fast-4.4

Additional info:

Comment 1 Robb Hamilton 2020-01-29 15:41:35 UTC

*** This bug has been marked as a duplicate of bug 1792435 ***


Note You need to log in before you can comment on or make changes to this bug.