Bug 179075 - kernels udev NULL pointer dereference at ...
kernels udev NULL pointer dereference at ...
Status: CLOSED DUPLICATE of bug 178708
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 179080 179090 179204 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 20:13 EST by Ronald Warsow
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-29 19:49:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg, lspci's (17.90 KB, text/plain)
2006-01-26 20:26 EST, Ronald Warsow
no flags Details
1. digital photo from that disaster (1.24 MB, image/jpeg)
2006-01-27 22:39 EST, Ronald Warsow
no flags Details
2. digital photo from that disaster (1.23 MB, image/jpeg)
2006-01-27 22:41 EST, Ronald Warsow
no flags Details
3. and last digital photo from that disaster (1.19 MB, image/jpeg)
2006-01-27 22:43 EST, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2006-01-26 20:13:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
see: Bugzilla Bug 177216 – NULL pointer deref?

kernels hangs/extremly slows down after initialing udev with message: "unable to handle NULL pointer dereference at 0000000000000014fc".
looks like cpu-register info's.


Version-Release number of selected component (if applicable):
all kernels since 2.6.15-1.1826.2.10_FC5

How reproducible:
Always

Steps to Reproduce:
1. install kernel great as discribe above on my(!) box
2. reboot into FC5 devel
3. 
  

Actual Results:  normal boot
...
... udev...
"Unable to handle NULL pointer dereference at 0000000000000014fc"

a lot of registerinfo's- like stuff. but screen still srollable !
...
booting extremly slows down
...
FDC 0 is at ...

here I stop booting after waiting serveral seconds.
reset with reset button.

Expected Results:  normal boot

Additional info:

see: Bugzilla Bug 177216 – NULL pointer deref?

no logfile about that.

try to submit last known-good boot.log and lspci as attachement
Comment 1 Ronald Warsow 2006-01-26 20:26:42 EST
Created attachment 123759 [details]
dmesg, lspci's

- dmesg from last good boot with kernel 2.6.15-1.1826.2.10_FC5
- lspci's with FC4 kernel 2.6.14-1.1656_FC4
Comment 2 Ronald Warsow 2006-01-26 21:40:23 EST
ooh shit ! sorry, but it seems that I report this bug twice !?
bug-no. 179075 and 179080

addional info's
it has to read:
starting udev: "Unable to handle NULL pointer dereference at 0000000000000014fc"
and 
...
PGD 1e859067 PUD 1e859067 PMD 0
...
"BUG: udev/1159 lock held at task exit time !"
...
........................................................[FAILED]
FDC 0...

Computer definitivly stops and is only resetable by reset button !

okay ?
Comment 3 Dave Jones 2006-01-27 15:52:40 EST
can you capture the full information (the bits where you put ... are actually
important).  Even a digital camera photo attachment would be ok if you have one.
(Also use vga=791 or vga=1 to fit more lines of text onscreen)
Comment 4 Dave Jones 2006-01-27 15:54:06 EST
*** Bug 179080 has been marked as a duplicate of this bug. ***
Comment 5 Dave Jones 2006-01-27 15:54:44 EST
*** Bug 179090 has been marked as a duplicate of this bug. ***
Comment 6 Ronald Warsow 2006-01-27 19:08:19 EST
(In reply to comment #3)
> can you capture the full information (the bits where you put ... are actually
> important).  Even a digital camera photo attachment would be ok if you have one.
> (Also use vga=791 or vga=1 to fit more lines of text onscreen)
> 

no I can't, now.
I tried to do a fresh installation with boot.iso/rescue.iso from today's iso's
to get rid of this bug, but the installation was aborted with that iso's.
I try to do new one tomorrow, may be tonight, when new iso's on the mirrors.
if the bug is still there I make a digital photo.
Okay ?
Comment 7 Ronald Warsow 2006-01-27 22:39:55 EST
Created attachment 123825 [details]
1. digital photo from that disaster
Comment 8 Ronald Warsow 2006-01-27 22:41:44 EST
Created attachment 123826 [details]
2. digital photo from that disaster
Comment 9 Ronald Warsow 2006-01-27 22:43:24 EST
Created attachment 123827 [details]
3. and last digital photo from that disaster
Comment 10 Ronald Warsow 2006-01-27 22:45:35 EST
digital photos made after a fresh installation from downlaod.fedora.redhat.com
Comment 11 Dave Jones 2006-01-29 19:49:20 EST

*** This bug has been marked as a duplicate of 178708 ***
Comment 12 Dave Jones 2006-01-29 19:51:09 EST
*** Bug 179204 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.