Bug 1791346 - Error occurs while removing the second CD-ROM
Summary: Error occurs while removing the second CD-ROM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.3.z
Assignee: Gilad Lekner
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On: 1786070
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-15 15:35 UTC by Tomas Jelinek
Modified: 2020-03-10 23:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1786070
Environment:
Last Closed: 2020-03-10 23:52:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4058 0 None closed Bug 1791346: Error occurs while removing the second CD-ROM (4.3) 2020-03-11 09:59:03 UTC
Red Hat Product Errata RHBA-2020:0676 0 None None None 2020-03-10 23:53:17 UTC

Description Tomas Jelinek 2020-01-15 15:35:03 UTC
+++ This bug was initially created as a clone of Bug #1786070 +++

Description of problem:
Add two CD-ROMs to a VM and open the editing CD-ROM page, try to remove them one by one, an error occurs while removing the second CD-ROM

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-12-19-050538

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Tomas Jelinek on 2020-01-13 12:14:54 UTC ---

There is a workaround. It is possible to remove one cdrom, submit the dialog and than open it again and remove the second one. Still a bug though which has to be fixed.

Comment 1 Gilad Lekner 2020-02-18 09:42:37 UTC
https://github.com/openshift/console/pull/4058

Comment 5 Radim Hrazdil 2020-02-27 15:39:06 UTC
Verified that removing both CDs in both orders works as expected.

Comment 7 errata-xmlrpc 2020-03-10 23:52:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676


Note You need to log in before you can comment on or make changes to this bug.