Bug 179136 - RHCERT: CORE and MEMORY test failed
RHCERT: CORE and MEMORY test failed
Status: CLOSED DUPLICATE of bug 176999
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Will Woods
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-27 12:00 EST by Danny Trinh
Modified: 2007-04-18 13:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 13:16:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Danny Trinh 2006-01-27 12:00:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The tests say FAILED after they ran for a while.

CORE: output.log has only '[' -f /dev/null ']' and a bunch of numbers on next line.
MEMORY: the last line said: "cp" cannot stat `/usr/share/rhr/external/bin/memtest.sh': No such file or directory" and a bunch of numbers on next line.

Please see attached *result.rpm

Version-Release number of selected component (if applicable):
rhr2-2.0-1.EL4

How reproducible:
Always

Steps to Reproduce:
1.intstall RHEL4U2-i386, rhr2-2.0-1.EL4, rhr2-server-2.0-1.EL4, lmbench-2.0.4-1.EL4, ltp-20050804-1.EL4, dt-15.14-2.EL4 
2.Run redhat-ready
3.Follow the instruction on screen
  

Actual Results:  Faile CORE, and MEMORY tests

Expected Results:  Should be no failures.

Additional info:
Comment 1 Danny Trinh 2006-01-27 12:10:48 EST
I tried to attach the *result.rpm but this website said "You did not specify a
file to attach.". Please check the attachment in issue-tracker#86908.
Comment 2 Will Woods 2006-01-31 13:16:24 EST
A quick note: both CORE and MEMORY have been deprecated in favor of the newer
CORE2 and MEMORY2 tests - we'll still allow results from the older tests but you
should probably try the newer ones first.

The MEMORY failure is a known bug (bug #176999, fixed in CVS). For now you can
run MEMORY2 instead. It should be faster and more reliable, as well.

As for CORE, that error message seems to indicate that you do not have a kernel
SRPM in /tmp (or another location listed in /etc/rhr/tests.conf). You can
correct this to get the test to run. I would suggest that you try CORE2 instead
- it should be more reliable, and does not require a kernel SRPM.

*** This bug has been marked as a duplicate of 176999 ***

Note You need to log in before you can comment on or make changes to this bug.