Bug 179220 - Language settings in "Tools" + "Options" greyed out
Language settings in "Tools" + "Options" greyed out
Status: CLOSED DUPLICATE of bug 179219
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-28 08:46 EST by mp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 09:39:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mp 2006-01-28 08:46:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051202 Fedora/1.5-0.fc4 Firefox/1.5

Description of problem:
If you go to TOOLS / OPTIONS / LANGUAGE SETIINGS the option for setting the deafult language is greyed out, which means it set to US_ENGLISH.

It means that every time you do a spell check the language is set to US-English.

This has been an issue for a while, across versions, but only came with FC OOo1.9 versions, but persists?

I just noticed that in the Ubuntu OOo package this bug has been fixed and there is even an option to tick called "Load OOd on startup to speed up etc etc".



Version-Release number of selected component (if applicable):
this has been an issue for a while, across versions

How reproducible:
Always

Steps to Reproduce:
1. open OOo, click TOOLS / OPTIONS / LANGUAGE
2. always grey
3.
  

Actual Results:  the greyed out field appears

Expected Results:  user shoulod be able to set the language to whatever s/he wants

Additional info:
Comment 1 Caolan McNamara 2006-01-28 09:39:51 EST

*** This bug has been marked as a duplicate of 179219 ***

Note You need to log in before you can comment on or make changes to this bug.