Bug 179226 - Font size error affecting Gecko browsers etc.
Font size error affecting Gecko browsers etc.
Status: CLOSED DUPLICATE of bug 179229
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Depends On:
  Show dependency treegraph
Reported: 2006-01-28 11:15 EST by Ian Hutchinson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-27 01:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ian Hutchinson 2006-01-28 11:15:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050717

Description of problem:
A style of the form
div {
 font: 12px Arial, Helvetica, sans-serif;
produces rendering in fixed-tiny-size font.
The fault is in the 12px, but any ??px produces the same thing, regardless of
the face. Styles like this are widespread. The bug occurs with Mozilla builds that work fine on FC3 (fontconfig-2.2.3-5). That is why I conclude it is fontconfig, but it possibly might be some other aspect of the font/X system.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Use FC4 standard distribution with, e.g. firefox
2. Go to http://silas.psfc.mit.edu/fontsizebug.html
3. Enjoy! (NOT)

Additional info:
Comment 1 Matthias Clasen 2006-11-27 01:03:54 EST

*** This bug has been marked as a duplicate of 179229 ***

Note You need to log in before you can comment on or make changes to this bug.