Bug 1792330 - oc adm must-gather does not gather endpoint resources
Summary: oc adm must-gather does not gather endpoint resources
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Maciej Szulik
QA Contact: RamaKasturi
URL:
Whiteboard:
: 1798753 (view as bug list)
Depends On:
Blocks: 1792334
TreeView+ depends on / blocked
 
Reported: 2020-01-17 14:22 UTC by Maciej Szulik
Modified: 2020-05-04 11:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1792334 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:24:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift oc pull 261 0 None closed Bug 1792330: collect endpoints for namespaces 2020-08-12 17:26:14 UTC
Github openshift oc pull 262 0 None closed Bug 1792330: pods that are no longer running can still have logs 2020-08-12 17:26:14 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:25:35 UTC

Description Maciej Szulik 2020-01-17 14:22:56 UTC
As stated in the title, when invoked oc adm must-gather doesn't collect data about endpoints.

Comment 2 zhou ying 2020-01-22 09:52:54 UTC
oc extracted from payload: 4.4.0-0.nightly-2020-01-22-085150 still does not contain the PR, will check later.

Comment 5 W. Trevor King 2020-02-05 22:04:24 UTC
*** Bug 1798753 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2020-05-04 11:24:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.