Bug 179247 - Grabbing Print doesn't work
Grabbing Print doesn't work
Status: CLOSED DUPLICATE of bug 175661
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-28 20:09 EST by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 07:49:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2006-01-28 20:09:16 EST
Description of problem:

Grabbing the keysym Print doesn't properly work. Everything behaves properly
(only one app can grab, correct return codes), but the application never gets an
event. Haven't found any other keysym that doesn't work.

This is very annoying since this sym is usually used to take screenshots.

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.0.0-3

How reproducible:

Always
Comment 1 Pierre Ossman 2006-01-31 07:49:18 EST

*** This bug has been marked as a duplicate of 175661 ***

Note You need to log in before you can comment on or make changes to this bug.