This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 179253 - Installer hangs one IBM Thinkpad t43 when first loading graphical or text mode installation
Installer hangs one IBM Thinkpad t43 when first loading graphical or text mod...
Status: CLOSED DUPLICATE of bug 169613
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
IBM Thinkpad t43 hangs on first boot
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 01:11 EST by Jark
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 14:33:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jark 2006-01-29 01:11:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Description of problem:
Either graphical or test mode installation the blue screen shows up for Fedora Installer but then seems to freeze without text to prompt an action.  Using Fedora Core 5 test 2 DVD Iso.  SHA1 sum is correct.  

Version-Release number of selected component (if applicable):
?

How reproducible:
Always

Steps to Reproduce:
1.Put in DVD
2.Load and either hit enter for Graphical or linux text for text mode
3.Anaconda freezes after first module loads and no text besides the header is seen
  

Actual Results:  Anaconda freezes on the blue install screen

Expected Results:  It would continue installing

Additional info:
Comment 1 Jark 2006-01-29 11:41:48 EST
I downloaded and tried the boot.iso and the same thing happened.  I have a
pentium M 1.83 Ghz processor, and a sata drive I believe.  The graphics card is
an ATI X300.  
Comment 2 David Cantrell 2006-01-30 10:23:33 EST
The problem is most likely caused by the SATA-PATA bridge in the T43.  If the
ahci driver is loaded, the optical disk becomes unusable.  The solution found
here was to boot with nostorage and then select the ata_piix driver from the list.

Other users have reported booting with 'ide1=noprobe libata.atapi_enabled=1'
kernel options and not passing nostorage and things work fine.

Try those options with a rawhide iso.
Comment 3 Dave Jones 2006-02-03 14:33:06 EST
failing that, try the updated community-created FC4.2 iso's linked to in the bug
I'm about to dupe this against.


*** This bug has been marked as a duplicate of 169613 ***

Note You need to log in before you can comment on or make changes to this bug.