Bug 179302 - Lots of new pam_krb5 messages after update
Summary: Lots of new pam_krb5 messages after update
Status: CLOSED DUPLICATE of bug 202190
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pam_krb5 (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On: 179037
Blocks: 187538
TreeView+ depends on / blocked
 
Reported: 2006-01-29 23:47 UTC by Florian La Roche
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 20:46:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2006-01-29 23:47:30 UTC
+++ This bug was initially created as a clone of Bug #179037 +++

pam_krb5 logs a couple of debug messages (at LOG_DEBUG) even when debugging is
not enabled.  The crond global debug() function overrides this with a different
priority, but pam_krb5 still needs to not try to spew stuff at syslog unless
it's been configured to do so.

-- Additional comment from nalin@redhat.com on 2006-01-26 18:43 EST --
Fixing both of these problems (fix the code, link with -Bsymbolic) for
pam_krb5-2.2.5 and pam_krb5-2.1.14.

Comment 4 Nalin Dahyabhai 2007-08-17 20:46:47 UTC

*** This bug has been marked as a duplicate of 202190 ***


Note You need to log in before you can comment on or make changes to this bug.