Bug 202190 - Lots of new pam_krb5 messages after update
Lots of new pam_krb5 messages after update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pam_krb5 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
: 179302 (view as bug list)
Depends On: 179037
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 10:12 EDT by Nalin Dahyabhai
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2007-0790
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:12:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2006-08-11 10:12:32 EDT
+++ This bug was initially created as a clone of Bug #179037 +++

pam_krb5 logs a couple of debug messages (at LOG_DEBUG) even when debugging is
not enabled.  The crond global debug() function overrides this with a different
priority, but pam_krb5 still needs to not try to spew stuff at syslog unless
it's been configured to do so.

-- Additional comment from nalin@redhat.com on 2006-01-26 18:43 EST --
Fixing both of these problems (fix the code, link with -Bsymbolic) for
pam_krb5-2.2.5 and pam_krb5-2.1.14.
Comment 2 RHEL Product and Program Management 2006-08-18 10:44:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 RHEL Product and Program Management 2007-05-09 05:52:59 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 8 Nalin Dahyabhai 2007-08-17 16:46:50 EDT
*** Bug 179302 has been marked as a duplicate of this bug. ***
Comment 11 errata-xmlrpc 2007-11-15 11:12:23 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0790.html

Note You need to log in before you can comment on or make changes to this bug.