Bug 17935 - anaconda does not check for sufficient free inodes
anaconda does not check for sufficient free inodes
Status: CLOSED DUPLICATE of bug 16214
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 00:26 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 18:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-30 00:26:18 EDT
After having four failed install attempts on my machine, all dying with the
error message "No space on device," I finally realized that the error
message was accurate. My 64 meg root partition was able to hold the 53 megs
of software installed, but not the 17500 inodes. The installer offered no
prior warnings. The error does not occur while installing software (such as
the dev package, with its 6500 files), but in the post-install
configuration, when it fails to make the symlink to the CD-ROM device.
Comment 1 Michael Fulbright 2000-10-02 18:45:27 EDT

*** This bug has been marked as a duplicate of 16214 ***

Note You need to log in before you can comment on or make changes to this bug.