Bug 179370 - yumdownloader aborts
Summary: yumdownloader aborts
Status: CLOSED DUPLICATE of bug 175335
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-30 17:38 UTC by James C. Bevier
Modified: 2014-01-21 22:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 15:58:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James C. Bevier 2006-01-30 17:38:50 UTC
Description of problem: Yumdownloader aborts with the following message:
root@nugget ~]# yumdownloader --help
Traceback (most recent call last):
  File "/usr/bin/yumdownloader", line 27, in ?
    from yum.packages import parsePackages, returnBestPackages
ImportError: cannot import name returnBestPackages
[root@nugget ~]# uname -a
Linux nugget 2.6.15-1.1881_FC5 #1 SMP Fri Jan 27 15:52:27 EST 2006 x86_64 
x86_64 x86_64 GNU/Linux



Version-Release number of selected component (if applicable):
yum-utils.noarch  0.3.1-1.fc5


How reproducible:always


Steps to Reproduce:
1.type yumdownloader at command prompt
2.
3.
  
Actual results: error abort


Expected results: should be able to download kernel source


Additional info:

Comment 1 Jeremy Katz 2006-02-07 20:53:36 UTC
yum-utils needs an update for the newer yum

Comment 2 Panu Matilainen 2006-02-09 10:10:59 UTC
This is a duplicate of bug #175335

Comment 3 Jeremy Katz 2006-02-09 15:58:18 UTC

*** This bug has been marked as a duplicate of 175335 ***


Note You need to log in before you can comment on or make changes to this bug.