Bug 179389 - Fails at /sbin/loader during boot off installation disk on T41
Fails at /sbin/loader during boot off installation disk on T41
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-30 15:37 EST by Rob Kenna
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 10:49:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2006-01-30 15:37:20 EST
Description of problem: When trying an installation on an IBM T41 laptop, the
installation hangs after the screen display /sbin/loader


Version-Release number of selected component (if applicable):
FC5 T2

How reproducible: 100%


Steps to Reproduce: 
1. Boot off CD or DVD
2. Hangs at /sbin/loader
3.
  
Actual results: Hang


Expected results: Boots installation kernel


Additional info:
Comment 1 Dave Jones 2006-02-03 15:03:20 EST

*** This bug has been marked as a duplicate of 169613 ***
Comment 2 Rob Kenna 2006-02-03 18:18:46 EST
I don't see how this is a dup of an FC4 bug.  This is FC5.  Also, why is that
bug CANTFIX?
Comment 3 Dave Jones 2006-02-03 19:20:24 EST
apologies, been looking at too many FC4 bugs today :-/
Comment 4 Rob Kenna 2006-02-06 10:49:55 EST
Now I'm closing this.  If I wait a long time, it continues to process.  If this
proves to be a bigger issue, I'll open a new BZ.

Note You need to log in before you can comment on or make changes to this bug.