Bug 179389 - Fails at /sbin/loader during boot off installation disk on T41
Summary: Fails at /sbin/loader during boot off installation disk on T41
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-30 20:37 UTC by Rob Kenna
Modified: 2015-01-04 22:24 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-06 15:49:55 UTC


Attachments (Terms of Use)

Description Rob Kenna 2006-01-30 20:37:20 UTC
Description of problem: When trying an installation on an IBM T41 laptop, the
installation hangs after the screen display /sbin/loader


Version-Release number of selected component (if applicable):
FC5 T2

How reproducible: 100%


Steps to Reproduce: 
1. Boot off CD or DVD
2. Hangs at /sbin/loader
3.
  
Actual results: Hang


Expected results: Boots installation kernel


Additional info:

Comment 1 Dave Jones 2006-02-03 20:03:20 UTC

*** This bug has been marked as a duplicate of 169613 ***

Comment 2 Rob Kenna 2006-02-03 23:18:46 UTC
I don't see how this is a dup of an FC4 bug.  This is FC5.  Also, why is that
bug CANTFIX?

Comment 3 Dave Jones 2006-02-04 00:20:24 UTC
apologies, been looking at too many FC4 bugs today :-/


Comment 4 Rob Kenna 2006-02-06 15:49:55 UTC
Now I'm closing this.  If I wait a long time, it continues to process.  If this
proves to be a bigger issue, I'll open a new BZ.


Note You need to log in before you can comment on or make changes to this bug.