Bug 179411 - Update request: gtkglext-1.1.0
Update request: gtkglext-1.1.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtkglext (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
http://prdownloads.sourceforge.net/gt...
:
Depends On:
Blocks: 179309
  Show dependency treegraph
 
Reported: 2006-01-30 21:28 EST by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-10 00:40:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2006-01-30 21:28:45 EST
Description of problem:
gtkglext 1.1.0 has just been released, offering compatibility with GTK+ 2.8. The
current version does not allow gai-pal to be linked against it due to missing
Pango references; please update.

Version-Release number of selected component (if applicable):
1.0.6-3

How reproducible:
Always

Steps to Reproduce:
1. rebuild gai-pal against gtkglext 1.0.6
  
Actual results:
Build failure

Expected results:
Build succeeds

Additional info:
Comment 1 Ralf Corsepius 2006-02-10 00:40:46 EST
gtkglext-1.2.0 is now in FE/development

Could you please check if this fixes PR 179309?

Note You need to log in before you can comment on or make changes to this bug.