Bug 179490 - changes to background don't apply immediately
changes to background don't apply immediately
Status: CLOSED DUPLICATE of bug 178505
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-31 14:56 EST by Dave Jones
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 22:45:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-01-31 14:56:27 EST
sometimes, when I make modifications to the background image, nothing seems to
happen until after I log out, and log in again.

the recent addition of an 'apply' button made no difference, this has been there
for a while. I haven't managed to pin down what the difference is between the
times when it does work immediately, and times when it doesn't.
Comment 1 Matthias Clasen 2006-02-04 22:45:00 EST
I'm duping this to bug 178505 which is a condensation point for recent
background capplet breakage.

*** This bug has been marked as a duplicate of 178505 ***

Note You need to log in before you can comment on or make changes to this bug.