Bug 179515 - anaconda crash due to missing libexpat.so.0
Summary: anaconda crash due to missing libexpat.so.0
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 179570 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-01 00:03 UTC by Andy Burns
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 03:15:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Burns 2006-02-01 00:03:00 UTC
Description of problem:

libexpat.so.0 in __init__.py

Version-Release number of selected component (if applicable):

rawhide 2006-01-30

How reproducible:

100%

Steps to Reproduce:
1. PXE boot from rawhide kernel/img
2.
3.
  
Actual results:

missing libexpat.so.0 in __init__.py

Expected results:

Comment 1 Andy Burns 2006-02-01 00:03:36 UTC
x86_64 and i386

Comment 2 Jeremy Katz 2006-02-01 03:15:42 UTC
Caused by expat libs moving from /usr/lib -> /lib (see the rawhide report). 
Fixed for tomorrow

Comment 3 Jeremy Katz 2006-02-01 14:46:14 UTC
*** Bug 179570 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.