Bug 179570 - ia64: Latest nightly NFS install fails with unhandled exception in Anaconda (missing package?)
ia64: Latest nightly NFS install fails with unhandled exception in Anaconda (...
Status: CLOSED DUPLICATE of bug 179515
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
Reported: 2006-02-01 09:30 EST by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-01 09:46:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-02-01 09:30:10 EST
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible: 100%

Steps to Reproduce:
1. Boot latest (20060131) install boot.iso or boot.img for ia64
2. Use NFS install option
Actual results:

Running anaconda, the Fedora Core system installer - please wait...            
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 373, in ?
    from exception import handleException
  File "/usr/lib/anaconda/exception.py", line 24, in ?
    import rpm
  File "/usr/lib/python2.4/site-packages/rpm/__init__.py", line 7, in ?
    from _rpm import *
ImportError: libexpat.so.0: cannot open shared object file: No such file or
install exited abnormally 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /mnt/runtime done
        disabling /dev/loop0
        /proc done
        /dev/pts done
        /sys done
        /tmp/ramfs done
        /mnt/source done
        /selinux done
you may safely reboot your system

Expected results:

No error should be seen.

Additional info:

Seen on altix2.lab (ping prarit for usage).
Comment 1 Jeremy Katz 2006-02-01 09:46:06 EST
You're a day behind.

*** This bug has been marked as a duplicate of 179515 ***

Note You need to log in before you can comment on or make changes to this bug.