Bug 17952 - access to /var/lib/mysql/mysql.sock blocks normal user from using mysql
access to /var/lib/mysql/mysql.sock blocks normal user from using mysql
Status: CLOSED DUPLICATE of bug 17432
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-09-30 09:31 EDT by Vegard Hanssen
Modified: 2007-03-26 23:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-09-30 09:31:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vegard Hanssen 2000-09-30 09:31:51 EDT
When installing mysql the scripts removes read, write and execute access to
This is a problem because a normal user need access to
/var/lib/mysql/mysql.sock to connect to the server.

I fixed it with
chmod o+x /var/lib/mysql
Comment 1 Trond Eivind Glomsrxd 2000-10-01 11:23:15 EDT
This was fixed with an errata on Tuesday, 3.23.24-1.

*** This bug has been marked as a duplicate of 17432 ***

Note You need to log in before you can comment on or make changes to this bug.