Bug 17432 - MySQL configuration file name changed, socket dir perms wrong
Summary: MySQL configuration file name changed, socket dir perms wrong
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact:
URL:
Whiteboard:
Keywords:
: 17837 17952 18376 19999 23408 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-12 16:37 UTC by Rob McMillin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-26 15:48:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob McMillin 2000-09-12 16:37:59 UTC
1) The MySQL configuration file name changed of the MySQL configuration
file (/etc/my.conf vs. /etc/my.cnf). This breaks all the known
documentation for this package.

2) The MySQL directory containing the local socket MUST be world readable
at least, but is 700 (/var/lib/mysql).

Comment 1 Trond Eivind Glomsrxd 2000-09-12 19:28:09 UTC
Tried the one in Rawhide?

Comment 2 Trond Eivind Glomsrxd 2000-09-12 20:04:55 UTC
Fixed in 3.23.24-1 - thanks for the report.

Comment 3 David Lawrence 2000-09-25 15:54:41 UTC
Verified that the new packages do include these fixes.

Comment 4 Trond Eivind Glomsrxd 2000-09-26 15:47:48 UTC
*** Bug 17837 has been marked as a duplicate of this bug. ***

Comment 5 Trond Eivind Glomsrxd 2000-09-26 15:48:48 UTC
Errata is on its way out now.

Comment 6 Trond Eivind Glomsrxd 2000-10-01 15:23:12 UTC
*** Bug 17952 has been marked as a duplicate of this bug. ***

Comment 7 Daniel Roesen 2000-10-05 11:26:27 UTC
*** Bug 18376 has been marked as a duplicate of this bug. ***

Comment 8 Trond Eivind Glomsrxd 2000-10-30 03:36:06 UTC
*** Bug 19999 has been marked as a duplicate of this bug. ***

Comment 9 Trond Eivind Glomsrxd 2001-01-09 21:15:06 UTC
*** Bug 23408 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.