Bug 179527 - xorg.conf set up for NV43 card with vesa driver instead of nv
Summary: xorg.conf set up for NV43 card with vesa driver instead of nv
Status: CLOSED DUPLICATE of bug 173357
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-01 04:56 UTC by Ellen Shull
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 12:03:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ellen Shull 2006-02-01 04:56:31 UTC
Description of problem:
Anaconda seemed to detect NV43-based card (PNY GF 6600) properly, but set up
xorg.conf to use vesa driver instead of nv.

Version-Release number of selected component (if applicable):
anaconda-10.91.4-1.i386.rpm

How reproducible:
Not that bored :P

Steps to Reproduce:
1.  Buy GF6600
2.  install FC5T2
3.  don't profit
  
Actual results:
Section "Device"
        Identifier  "Videocard0"
        Driver      "vesa"
        VendorName  "Videocard vendor"
        BoardName   "nVidia Corporation NV43 [GeForce 6600/GeForce 6600 GT]"
EndSection

Expected results:
Section "Device"
        Identifier  "Videocard0"
        Driver      "nv"
        VendorName  "Videocard vendor"
        BoardName   "nVidia Corporation NV43 [GeForce 6600/GeForce 6600 GT]"
EndSection

Additional info:
Did graphical install.  For all I remember I spaced and missed a dialog where I
should have selected nv instead of vesa, but if that's the case it still should
have defaulted to nv.

Comment 1 Jeremy Katz 2006-02-01 13:32:49 UTC
The nv driver package should be including a file that contains a list of PCI ids
it supports.

Comment 2 Mike A. Harris 2006-02-03 12:03:01 UTC

*** This bug has been marked as a duplicate of 173357 ***


Note You need to log in before you can comment on or make changes to this bug.