Bug 179554 - yum infinitely consumes memory after the latest update from devel tree
yum infinitely consumes memory after the latest update from devel tree
Status: CLOSED DUPLICATE of bug 179547
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 07:52 EST by Milan Kerslager
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 07:53:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2006-02-01 07:52:05 EST
After the latest update to the yum-2.5.1-3 from FC5 devel tree, yum eats alll
available memory and does not work even "yum clean all" has been run.
This may be related to the unresolved dependency problem with libneon but older
version of yum works even this.
Comment 1 Rahul Sundaram 2006-02-01 07:53:41 EST

Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.


*** This bug has been marked as a duplicate of 179547 ***

Note You need to log in before you can comment on or make changes to this bug.