Bug 179561 - tcpdump "header" on dev branch currupt
tcpdump "header" on dev branch currupt
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
5
powerpc Linux
medium Severity low
: ---
: ---
Assigned To: Martin Stransky
:
: 179562 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 08:53 EST by Bill Jones
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 03:18:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Jones 2006-02-01 08:53:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
tcpdump "header" on dev branch is currupt -- cannot use "yum upgrade tcpdump";
must usr "rpm -U tcpdump.xxx.rpm" to actually install it.

Version-Release number of selected component (if applicable):
lastest tcpdump header

How reproducible:
Always

Steps to Reproduce:
1.  The header file used by yum is corrupt.
2.
3.
  

Actual Results:   cannot use yum to update the program.

Expected Results:  yum upgrade tcpdump, yadda yadda, should get and update the proggie.

Additional info:
Comment 1 Bill Jones 2006-02-01 08:57:55 EST
*** Bug 179562 has been marked as a duplicate of this bug. ***
Comment 2 Martin Stransky 2006-02-03 04:31:50 EST
Hmm and what is the problem when you use "yum upgrade tcpdump"?
Comment 3 Bill Jones 2006-02-03 11:30:42 EST
Please note that this error is discovered immediately after a "fresh install."

But, basically whether I use "install or upgrade/update", yum says it hates
itself and commits suicide.

Seriously, since I do not have access to the Internet on that PPC system I'll
force the mirror I use to re-download it and check it again tonight.
Comment 4 Bill Jones 2006-02-21 13:53:04 EST
I'm in the process of preparing a system test for PPC FC5Test3 -- I'll see if
this is an issue after I've got a working system.

Thx/Bill
Comment 5 Martin Stransky 2006-03-21 09:28:41 EST
any news?
Comment 6 Bill Jones 2006-03-21 09:43:21 EST
Sorry for the delay; yes, the latest header in "development" does install and
uninstall the tcpdump package correctly.  However that was tested on the i386 --
I cannot test the PPC version as I no longer have a PPC to test the FC5 stuff with.

I vote setting this to "resolved" and wait to see if anyone else reports a
PPC-centric problem.

Note You need to log in before you can comment on or make changes to this bug.