This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 179562 - tcpdump "header" on dev branch currupt
tcpdump "header" on dev branch currupt
Status: CLOSED DUPLICATE of bug 179561
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
5
powerpc Linux
medium Severity low
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 08:53 EST by Bill Jones
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 08:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Jones 2006-02-01 08:53:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
tcpdump "header" on dev branch is currupt -- cannot use "yum upgrade tcpdump";
must usr "rpm -U tcpdump.xxx.rpm" to actually install it.

Version-Release number of selected component (if applicable):
lastest tcpdump header

How reproducible:
Always

Steps to Reproduce:
1.  The header file used by yum is corrupt.
2.
3.
  

Actual Results:   cannot use yum to update the program.

Expected Results:  yum upgrade tcpdump, yadda yadda, should get and update the proggie.

Additional info:
Comment 1 Bill Jones 2006-02-01 08:57:48 EST

*** This bug has been marked as a duplicate of 179561 ***

Note You need to log in before you can comment on or make changes to this bug.