Bug 179603 - Fedora Core 4 fails to install kernel panic sis5513 error
Fedora Core 4 fails to install kernel panic sis5513 error
Status: CLOSED DUPLICATE of bug 179600
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 11:49 EST by Mohit Agarwal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 12:09:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mohit Agarwal 2006-02-01 11:49:30 EST
Description of problem:

Installing Fedora Core 4 on a ASUS K8S MX motherboard results in kernel 
panic. Happens before anaconda comes into play. 
I thought the error was perhaps related to the sis5513 ide controller. 
So, tried 'linux ide=nodma' and 'linux noprobe' with no change in error.

Error: 
SIS_IDE probe of 000:00:02.5 failed with error -1. 

A little later, these errors appear:

Could not open root device "<NULL>" or unknown block(8,3)
Please append a correct root =  boot option
Kernel Panic - not syncing 
VFS: Unable to mount root fs on unknown block (8,3) 

Version-Release number of selected component (if applicable):
Fedora Core 4 

How reproducible:
Always

Steps to Reproduce:
1. Get a ASUS K8S MX board
2. Boot from FC4 CD 
3. start installation
4. Kernel panic before anaconda. 
  
Actual results:
The  install process stops. 

Expected results:
Anaconda shud have started

Additional info:
The install of Fedora Core 3 works fine. 
linux ide=nodma or linux noprobe doesnt help.
Comment 1 Jeremy Katz 2006-02-01 12:09:17 EST

*** This bug has been marked as a duplicate of 179600 ***

Note You need to log in before you can comment on or make changes to this bug.