Bug 1796040 - trustedCA for cluster-wide proxy is not picked up correctly by Alertmanager
Summary: trustedCA for cluster-wide proxy is not picked up correctly by Alertmanager
Keywords:
Status: CLOSED DUPLICATE of bug 1803957
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.2.z
Assignee: Pawel Krupa
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1766984
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-29 13:28 UTC by Pawel Krupa
Modified: 2020-03-24 08:35 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1766984
Environment:
Last Closed: 2020-03-24 08:35:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 636 None closed Bug 1796040: trustedCA bundle support for alertmanager oauth proxy 2020-03-24 08:33:48 UTC
Github openshift cluster-monitoring-operator pull 658 None closed Bug 1796040: pkg/manifests: change location of trustedCA bundle; add trustedCA to … 2020-03-24 08:33:47 UTC

Comment 1 Pawel Krupa 2020-03-24 08:35:29 UTC

*** This bug has been marked as a duplicate of bug 1803957 ***


Note You need to log in before you can comment on or make changes to this bug.