Bug 1803957 - Authentication "500 Internal Error" when accessing monitoring components
Summary: Authentication "500 Internal Error" when accessing monitoring components
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.2.0
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 4.2.z
Assignee: Pawel Krupa
QA Contact: Junqi Zhao
URL:
Whiteboard:
: 1796040 1807963 (view as bug list)
Depends On: 1766181 1776213 1806854
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-17 19:40 UTC by Ryan Howe
Modified: 2020-05-18 12:38 UTC (History)
44 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1766181
Environment:
Last Closed: 2020-04-27 07:37:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 4616241 None None None 2020-03-29 00:26:04 UTC

Comment 4 Pawel Krupa 2020-02-27 15:04:23 UTC
*** Bug 1807963 has been marked as a duplicate of this bug. ***

Comment 12 Pawel Krupa 2020-03-24 08:35:29 UTC
*** Bug 1796040 has been marked as a duplicate of this bug. ***

Comment 22 gdeprati@santandertecnologia.com.ar 2020-04-14 01:12:06 UTC
Hi, there is any advance in this issue? I need info.

Comment 35 Pawel Krupa 2020-05-18 12:38:48 UTC
No, see comment https://bugzilla.redhat.com/show_bug.cgi?id=1803957#c31 for more information.


Note You need to log in before you can comment on or make changes to this bug.