Bug 1796244 - Subtext in resource dropdown shows as white instead of muted when item selected
Summary: Subtext in resource dropdown shows as white instead of muted when item selected
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1796477 (view as bug list)
Depends On:
Blocks: 1796461
TreeView+ depends on / blocked
 
Reported: 2020-01-29 23:43 UTC by Zac Herman
Modified: 2020-05-04 11:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:27:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
Shows selected item with white space where the subtext should be (12.72 KB, image/png)
2020-01-29 23:43 UTC, Zac Herman
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4127 None closed Bug 1796244: Subtext in resource dropdown shows as white instead of muted when item selected 2020-05-20 12:13:38 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:28:18 UTC

Description Zac Herman 2020-01-29 23:43:00 UTC
Created attachment 1656414 [details]
Shows selected item with white space where the subtext should be

Description of problem:
Subtext in resource dropdown shows as white instead of muted(gray) when selected

Version-Release number of selected component (if applicable):
4.4 is where I noticed it

How reproducible:
Always

Steps to Reproduce:
1. Go to search page, click on resource dropdown
2. Scroll down the options until you see one with subtext showing the group and version
3. Select one of those options with subtext

Actual results:
Item is selected in dropdown but the subtext is now white on white

Expected results:
Subtext should remain visible; white on white is hard to read

Additional info:

Comment 1 Robb Hamilton 2020-01-30 18:41:30 UTC
*** Bug 1796477 has been marked as a duplicate of this bug. ***

Comment 3 XiaochuanWang 2020-02-03 07:00:58 UTC
Sub text is always in Gray whenever mouse hover on it or been selected.
Verified on 4.4.0-0.nightly-2020-02-02-201619

Comment 5 errata-xmlrpc 2020-05-04 11:27:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.