Bug 1796477 - Selected resource dropdown group/version description not visible
Summary: Selected resource dropdown group/version description not visible
Keywords:
Status: CLOSED DUPLICATE of bug 1796244
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-30 14:22 UTC by Robb Hamilton
Modified: 2020-01-30 18:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.4.0-0.ci-2020-01-28-150858 Cluster ID: b91b6151-f75a-4bdd-901b-aad4537e7d2e Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
Last Closed: 2020-01-30 18:41:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4125 None open Bug 1796477: Fix bug where selected resource dropdown group/version … 2020-01-30 14:35:16 UTC

Description Robb Hamilton 2020-01-30 14:22:57 UTC
Description of problem:  On the events page, the selected resource dropdown group/version description is some times not visible.


Version-Release number of selected component (if applicable):  4.4


How reproducible:  Always


Steps to Reproduce:
1.  Visit Home > Events
2.  Click the Resources dropdown and click a resource that has a group/version description
3.  Note how the description text turns from gray to white, making it invisible when the item isn't being hovered.

Actual results:  The group/version text turns white.


Expected results:  The group/version text should stay gray.

Comment 1 Robb Hamilton 2020-01-30 18:41:30 UTC

*** This bug has been marked as a duplicate of bug 1796244 ***


Note You need to log in before you can comment on or make changes to this bug.