Bug 179648 - Possible conflict between yum and sqlite-3.3.3-1
Summary: Possible conflict between yum and sqlite-3.3.3-1
Status: CLOSED DUPLICATE of bug 179547
Alias: None
Product: Fedora
Classification: Fedora
Component: sqlite3   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-01 20:54 UTC by Raoul
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 18:07:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raoul 2006-02-01 20:54:19 UTC
Description of problem:
When the sqlite v3 package is updated to version sqlite-3.3.3-1, yum does not
work. It hangs when updating packages or when creating its cache.
rpm --rebuilddb did not help

Version-Release number of selected component (if applicable):
sqlite-3.3.3-1

How reproducible:
always

Steps to Reproduce:
1. Upgrade to sqlite 3.3.3-1
2. # yum clean all
3. # yum check-update
  
Actual results:
yum hangs taking up all resources, until it's killed by the system

Expected results:
yum should create the cache and display the new packages

Additional info:

Comment 1 Dawid Gajownik 2006-02-01 21:41:29 UTC

*** This bug has been marked as a duplicate of 179547 ***

Comment 2 David Lawrence 2006-02-22 18:07:21 UTC

*** This bug has been marked as a duplicate of 179547 ***


Note You need to log in before you can comment on or make changes to this bug.