Bug 17966 - Crash during installation. Status follows.
Crash during installation. Status follows.
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 15:01 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 12:00:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-30 15:01:59 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in doInstall
    self.instCallback, p)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No 
such file or directory: '/mnt/source/RedHat/RPMS/ntp-4.0.99j-7.i386.rpm'

Local variables in innermost frame:
fn: 
/mnt/source/RedHat/RPMS/ntp-4.0.99j-7.i386.rpm
total: 0
self: <todo.ToDo instance at 827c770>
h: <header object at 8aef540>
amount: 0
intf: 
<text.InstallProgressWindow instance at 8eefde8>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>
Comment 1 Alan Cox 2000-10-01 18:20:57 EDT
is this a home made iso ?
Comment 2 Need Real Name 2000-10-02 10:30:06 EDT
I have the same crash.
My computer is a k6-3D/400 , SCSI card ADAPTEC 2940, 4 SCSI Disks, 1 CDRW SCSI, 
1 IDE DVD, 1 IDE DISK. It run fine whith RH 6.2.
Comment 3 Mark Weidner 2000-10-02 14:04:05 EDT
I have also encountered the same crash on only one computer no matter what 
packages are selected for install (selected different packages usually changes 
the RPM that it crashes on).  I verified that the RPM's it crashes on are, in 
fact, there.  The ISO was made via downloading and burning the image.  The same 
disk and imaged works fine on other computers, so I believe it may be some sort 
of hardware incompatibility.
Comment 4 Michael Fulbright 2000-10-02 18:39:38 EDT
If you can swap in another CDROM drive and try again it would help isolate the
source of the problem.
Comment 5 Michael Fulbright 2000-10-04 12:00:15 EDT

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.