Bug 17972 - isdnconfig can't hangup if it didn't dial
Summary: isdnconfig can't hangup if it didn't dial
Status: CLOSED DUPLICATE of bug 17973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: isdnconfig   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 19:45 UTC by Paul Flinders
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 13:32:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Flinders 2000-09-30 19:45:40 UTC
isdnconfig can't hangup if it didn't dial.

If isdnconfig is started when an isdn connection already
exists it shows the current state as connected and has
the Hangup button enabled. However clicking Hangup
has no effect. No error dialog is produced however if
isdnconfig is started from a terminal then isdnctrl produces
its "usage message" to stderr.

Comment 1 Ngo Than 2001-01-04 13:27:57 UTC

*** This bug has been marked as a duplicate of 17973 ***


Note You need to log in before you can comment on or make changes to this bug.