Bug 179738 - "Open with...The GIMP" produces error message
"Open with...The GIMP" produces error message
Status: CLOSED DUPLICATE of bug 179733
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 11:15 EST by William Shotts
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 17:52:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Shotts 2006-02-02 11:15:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
Clicking on an images context menu and selecting Open With...The GIMP" produces the following error message in GIMP:

Opening '/home/bshotts/%U' failed: Unknown file type


Version-Release number of selected component (if applicable):
gthumb-2.7.2-1 gimp-2.2.10-2

How reproducible:
Always

Steps to Reproduce:
1. Start gthumb and view an image directory
2. Right click on an image and select "Open with..."  "The GIMP"
3. Click "Open"
  

Actual Results:  GIMP launches and loads the selected image but also displays an error message.

Expected Results:  No error message.

Additional info:
Comment 1 William Shotts 2006-02-02 17:52:01 EST

*** This bug has been marked as a duplicate of 179733 ***

Note You need to log in before you can comment on or make changes to this bug.